Intermittent errors on Airhead
Incident Report for Airhead -
Resolved
We have seen no further errors on the platform. Closing incident.
Posted almost 2 years ago. Nov 18, 2015 - 19:39 GMT
Monitoring
Errors on the platform have now cleared. We are now monitoring.
Posted almost 2 years ago. Nov 18, 2015 - 16:40 GMT
Investigating
We are aware that some users may be experiencing errors on Airhead at the moment. We are currently investigating the cause of these errors.
Posted almost 2 years ago. Nov 18, 2015 - 14:52 GMT