Airhead errors
Incident Report for Airhead -
Resolved
We have had no further issues today. Closing incident.
Posted 8 months ago. Jan 04, 2018 - 23:22 GMT
Monitoring
We have now resolved the underlying issue with the Airhead platform and all services are operating normally. We expect some further maintenance later today by our cloud service provider and will work to minimise any further disruption as maintenance continues. Once again, apologies for the inconvenience and thank you for your patience.
Posted 8 months ago. Jan 04, 2018 - 09:29 GMT
Update
Our cloud hosting provider has performed emergency maintenance at short notice and this has caused issues with the Airhead service. We are working hard to resolve this issue as quickly as possible and we apologise for the inconvenience this is causing.
Posted 8 months ago. Jan 04, 2018 - 08:41 GMT
Identified
We have identified an issue with the Airhead service which is causing error messages for users. We are working to restore service.
Posted 8 months ago. Jan 04, 2018 - 08:17 GMT