Intermittent timeouts when accessing Airhead.
Incident Report for Airhead -
Resolved
The Airhead platform has continued to be stable for some time now so the incident is now closed.
Posted 6 months ago. Jun 04, 2018 - 21:51 BST
Identified
We have contacted our cloud service provider due to latency being experienced with web traffic. We will provide updates as we receive them.
Posted 6 months ago. Jun 03, 2018 - 11:09 BST
Investigating
We are aware that some customers are experiencing intermittent timeouts when accessing Airhead. We are looking into the problem and hope to have it resolved soon.
Posted 6 months ago. Jun 03, 2018 - 10:21 BST
This incident affected: Single Sign On, LaunchPads, and FlightDecks.