Airhead login issue
Incident Report for Airhead -
Resolved
We have now cleared the error condition that was causing logins to fail for some users. We apologise for the inconvenience and thank you for your patience.
Posted about 1 month ago. Sep 17, 2018 - 19:14 BST
Investigating
We are aware of issues accessing Airhead this afternoon and are currently investigating.
Posted about 1 month ago. Sep 17, 2018 - 16:11 BST
This incident affected: Single Sign On.