Sign in to Airhead with Groupcall IDaaS not working for some users
Incident Report for Airhead -
Resolved
IDaaS sign in to Airhead has been stable for several hours now. Closing incident.
Posted almost 2 years ago. Jan 29, 2016 - 12:09 GMT
Monitoring
Groupcall have fixed the sign in issue and access is fully restored. We will continue to monitor.
Posted almost 2 years ago. Jan 29, 2016 - 09:54 GMT
Identified
We are working with Groupcall on an issue that is preventing some IDaaS users from logging into Airhead. We expect to have an update shortly.
Posted almost 2 years ago. Jan 29, 2016 - 09:48 GMT