Intermittent errors on Airhead
Incident Report for Airhead -
Resolved
We haven't seen any re-occurrence of errors on the platform. Closing issue.
Posted over 1 year ago. Mar 04, 2016 - 15:36 GMT
Monitoring
We have taken steps to resolve the errors and the platform is stable. We will continue to monitor.
Posted over 1 year ago. Mar 04, 2016 - 13:32 GMT
Identified
An internal name resolution mechanism is causing these errors and we are working to resolve this as quickly as possible.
Posted over 1 year ago. Mar 04, 2016 - 13:23 GMT
Investigating
We are seeing some intermittent errors on Airhead. We are looking into this and hope to have an update soon.
Posted over 1 year ago. Mar 04, 2016 - 13:17 GMT