Airhead errors
Incident Report for Airhead -
Resolved
We have had no further errors following the fix. Closing incident.
Posted about 1 year ago. Nov 09, 2016 - 16:52 GMT
Monitoring
We have corrected the service issue and are now monitoring. Everything is running normally again.
Posted about 1 year ago. Nov 09, 2016 - 16:00 GMT
Investigating
We are currently investigating errors some users are receiving on Airhead.
Posted about 1 year ago. Nov 09, 2016 - 15:49 GMT