Sign in not working for some Groupcall IDaaS users
Incident Report for Airhead -
Resolved
IDaaS sign in has been stable for several hours now. Closing incident.
Posted over 1 year ago. Jan 19, 2016 - 13:21 GMT
Monitoring
The IDaaS sign in issue has been resolved. We will continue to monitor.
Posted over 1 year ago. Jan 19, 2016 - 10:00 GMT
Investigating
Groupcall are currently investigating an issue that is preventing some IDaaS users from logging into Airhead. We will provide updates as we get them.
Posted over 1 year ago. Jan 19, 2016 - 09:51 GMT