Problems accessing Airhead
Incident Report for Airhead -
Resolved
Access to Airhead has now been stable for several hours. Closing incident.
Posted over 1 year ago. Jan 18, 2016 - 16:54 GMT
Monitoring
We've resolved the issue that was causing problems for some users accessing Airhead. We'll continue to monitor.
Posted over 1 year ago. Jan 18, 2016 - 14:00 GMT
Update
We've identified an issue and are taking steps to mitigate. Access to Airhead is partially restored.
Posted over 1 year ago. Jan 18, 2016 - 13:54 GMT
Investigating
We're aware that some users may be experiencing issues accessing Airhead. We're investigating and will update ASAP.
Posted over 1 year ago. Jan 18, 2016 - 13:44 GMT