Problem with Google sign in to Airhead
Incident Report for Airhead -
Resolved
Google sign in has been stable now for several hours. Closing incident.
Posted almost 2 years ago. Dec 01, 2015 - 14:09 GMT
Monitoring
Google appear to have resolved the OAuth issue that was causing errors during sign in to Airhead. We will continue to monitor.
Posted almost 2 years ago. Dec 01, 2015 - 11:00 GMT
Investigating
We are aware that Google Apps users are currently unable to sign into Airhead. We are investigating this problem. Other identity providers are not affected.
Posted almost 2 years ago. Dec 01, 2015 - 10:57 GMT