Airhead outage for some customers
Incident Report for Airhead -
Resolved
Service has been stable for some time now. Closing incident.
Posted almost 2 years ago. Nov 30, 2015 - 15:09 GMT
Monitoring
Our DNS provider has made a fix to their network and access has been fully restored. We will continue to monitor.
Posted almost 2 years ago. Nov 30, 2015 - 12:01 GMT
Investigating
We are aware that an issue with our DNS provider is causing some customers to receive a 'Error 1001' message when attempting to access Airhead. We are in touch with our provider and hope to resolve this issue shortly.
Posted almost 2 years ago. Nov 30, 2015 - 11:57 GMT