Intermittent log on errors
Incident Report for Airhead -
Resolved
There have been no further recurrences of logon failures. Closing incident.
Posted 5 months ago. Jun 22, 2018 - 18:15 BST
Monitoring
We have implemented a fix and the issue is resolved. We will continue to monitor.
Posted 5 months ago. Jun 22, 2018 - 16:24 BST
Identified
We have identified an issue with our login service and are actively attempting a fix.
Posted 5 months ago. Jun 22, 2018 - 16:17 BST
Investigating
We are currently investigating reports of log on errors for some customers. We are investigating the issue and hope to have an update soon.
Posted 5 months ago. Jun 22, 2018 - 15:51 BST
This incident affected: Single Sign On.