Intermittent login errors
Incident Report for Airhead -
Resolved
All errors have cleared and everything is running as normal. Closing incident.
Posted about 1 year ago. Oct 31, 2016 - 10:09 GMT
Monitoring
We have fixed a problem on one web server that was causing intermittent errors to appear. Everything looks good now. We will continue to monitor for any further errors.
Posted about 1 year ago. Oct 31, 2016 - 08:26 GMT
Investigating
We are aware that some customers are experiencing errors when logging into Airhead. We are investigating.
Posted about 1 year ago. Oct 31, 2016 - 08:10 GMT