Intermittent issues logging into Airhead with Groupcall IDaaS
Incident Report for Airhead -
Resolved
No further reports of login problems. Closing issue.
Posted over 1 year ago. Jan 07, 2016 - 09:03 GMT
Monitoring
Groupcall have fixed the root cause of the login problem and are now monitoring.
Posted over 1 year ago. Jan 06, 2016 - 20:49 GMT
Identified
We have been advised that Groupcall are working on some intermittent sign in issues. A root cause has been identified and work is underway on a fix. We will provide updates as we get them.
Posted over 1 year ago. Jan 06, 2016 - 20:30 GMT