Increased error level on Airhead
Incident Report for Airhead -
Resolved
Everything has been stable for some time now. Closing incident.
Posted 2 months ago. Mar 11, 2017 - 16:32 GMT
Monitoring
We have tracked down the source of the errors and have resolved it. Service is stable and we will monitor.
Posted 2 months ago. Mar 11, 2017 - 15:35 GMT
Investigating
We are aware of increased error levels. We are investigating.
Posted 2 months ago. Mar 11, 2017 - 15:19 GMT