Airhead maintenance - intermittent login disruption
Incident Report for Airhead -
Resolved
We have completed our maintenance. All systems are now operating as normal. Thanks for your patience.
Posted almost 2 years ago. Oct 10, 2015 - 15:33 BST
Monitoring
We are performing some essential platform maintenance this afternoon. During this time, you may see some intermittent errors when logging in. We will try to keep disruption to a minimum. Thank you for your patience.
Posted almost 2 years ago. Oct 10, 2015 - 12:50 BST