Airhead errors
Incident Report for Airhead -
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 28, 2016 - 22:34 BST
Monitoring
We have corrected the issue that was producing the errors and everything is running smoothly now. We will continue to monitor for any further problems.
Posted about 1 year ago. Oct 28, 2016 - 16:23 BST
Identified
We are currently investigating errors on the Airhead platform.
Posted about 1 year ago. Oct 28, 2016 - 15:55 BST