Intermittent errors on Airhead
Incident Report for Airhead -
Resolved
Service has been stable for several hours now. Closing incident.
Posted over 1 year ago. Apr 06, 2016 - 14:42 BST
Monitoring
We identified an issue with one of our data services. We have rectified the problem and will continue to monitor.
Posted over 1 year ago. Apr 06, 2016 - 12:40 BST
Investigating
We are seeing some intermittent errors on the Airhead platform. Currently investigating.
Posted over 1 year ago. Apr 06, 2016 - 12:12 BST