Increased errors on Airhead
Incident Report for Airhead -
Resolved
The Airhead platform has been stable for some time now. Thanks for your patience. Closing incident.
Posted about 1 year ago. Mar 06, 2017 - 13:47 GMT
Monitoring
We have stabilised the Airhead platform and everything should be running as normal. Please accept our apologies for the problems this morning. We will continue to monitor.
Posted about 1 year ago. Mar 06, 2017 - 12:33 GMT
Identified
We have tracked the errors down to the database. We will take Airhead offline until we fix the problem.
Posted about 1 year ago. Mar 06, 2017 - 11:39 GMT
Investigating
We are investigating an increased amount of errors on the Airhead platform.
Posted about 1 year ago. Mar 06, 2017 - 10:39 GMT