Office 365 sign in, mail and calendars intermittent errors
Incident Report for Airhead -
Resolved
Microsoft has marked the issue with Office 365 as resolved. Closing incident.
Posted almost 2 years ago. Dec 03, 2015 - 13:56 GMT
Monitoring
Office 365 sign in and retrieval of mail and calendar items in widgets has been restored for Airhead users. This follows the implementation of a configuration update by Microsoft, who are currently in the process of validating full recovery. We'll continue to monitor.
Posted almost 2 years ago. Dec 03, 2015 - 13:04 GMT
Update
Microsoft have identified a configuration error which they believe is the root cause of the issue, affecting the North Europe and West Europe regions, and have began failing service(s) over to other regions to restore access. We'll continue to provide updates as we receive them.
Posted almost 2 years ago. Dec 03, 2015 - 11:18 GMT
Identified
Microsoft have acknowledged a multi-region service interruption affecting Azure Active Directory (on which Office 365 sign in relies) and are actively investigating the root cause. We'll provide updates as we receive them.
Posted almost 2 years ago. Dec 03, 2015 - 10:58 GMT
Investigating
We're aware of a problem with Office 365 affecting Airhead users' ability to sign in, or retrieve mail and calendar items in widgets. This appears to be a service-wide issue with Office 365 from some locations. We're continuing to monitor.
Posted almost 2 years ago. Dec 03, 2015 - 09:29 GMT