Problem with Google Apps sign in to Airhead
Incident Report for Airhead -
Resolved
Google have declared the problem resolved. We are now closing this incident.
Posted over 1 year ago. Apr 19, 2016 - 16:20 BST
Monitoring
The Google authentication service is now servicing login requests. Access to Airhead via Google Apps has been restored. We will continue to monitor Google's service status.
Posted over 1 year ago. Apr 19, 2016 - 15:28 BST
Identified
The issue has been identified as a Google authentication service incident. This issue only affects users who sign into Airhead with their Google account. All other account types are unaffected. We will post updates as we get them from Google.
Posted over 1 year ago. Apr 19, 2016 - 15:07 BST
Investigating
We are seeing errors coming from the Google authentication service which will be preventing Google Apps customers from signing into Airhead. We are currently investigating.
Posted over 1 year ago. Apr 19, 2016 - 14:53 BST