Intermittent login issues
Incident Report for Airhead -
Resolved
There have been no further problems accessing Airhead. Closing incident.
Posted about 1 year ago. Oct 28, 2016 - 08:15 BST
Monitoring
We have resolved an issue with one of our web servers and all customers are able to access Airhead now. We will continue to monitor this situation.
Posted about 1 year ago. Oct 28, 2016 - 07:29 BST
Investigating
We are aware that some customers are having trouble logging into Airhead. We are looking into this issue.
Posted about 1 year ago. Oct 28, 2016 - 07:24 BST