Error messages on existing Airhead sessions
Incident Report for Airhead -
Resolved
All errors should now be clear, if you do see any lingering error messages, please restart your browser. Thanks.
Posted almost 2 years ago. Nov 28, 2015 - 17:09 GMT
Monitoring
After our recent upgrade, users with an existing Airhead session that is less than 24 hours old may see an error when using Airhead. To resolve this, simply close and re-open your web browser and try again.
Posted almost 2 years ago. Nov 27, 2015 - 19:20 GMT