Airhead outage
Incident Report for Airhead -
Resolved
We are now resolving this incident as the platform has remained stable. Thank you for your patience.
Posted 8 months ago. Oct 29, 2018 - 16:34 GMT
Monitoring
We have identified and rectified the cause of the outage and are now monitoring. Apologies for the inconvenience this has caused. The Airhead Team.
Posted 8 months ago. Oct 29, 2018 - 15:23 GMT
Investigating
We are currently investigating an outage to Airhead and hope to have an update shortly.
Posted 8 months ago. Oct 29, 2018 - 14:50 GMT